Back to overview
Maintenance

for testing

Jun 22 at 03:45pm IST  –  Jun 22 at 03:47pm IST
Affected services
encryptx-backend.up.railway.app/health

Resolved
Jun 22 at 03:52pm IST

Last testing

Updated
Jun 22 at 03:50pm IST

Another testing

Created
Jun 22 at 03:45pm IST

Testing EncryptX UI behavior for outage